Amity service (North America) is unavailable
Incident Report for Amity
Postmortem

An outage with an upstream provider impacted a scheduled rolling application restart for which no downtime was expected. The problem was identified, and a workaround was applied to return the service to operation while the upstream provider was notified. Changes have been made to our process so that a similar upstream provider loss in the future will not cause a service disruption to Amity services.

Posted Jun 24, 2018 - 18:40 EDT

Resolved
We are currently experiencing a service outage. We have identified the source of the outage
and are working on a solution now.
Posted Jun 24, 2018 - 09:50 EDT