Office 365 email integration disruption
Incident Report for Amity
Resolved
Microsoft is reporting that Office 365 services incident has been resolved. The incident is available on the Microsoft Office 365 status page (https://status.office365.com/)
Posted Jan 30, 2019 - 19:15 EST
Monitoring
Microsoft is reporting that Office 365 services are unavailable for some users. Information about the incident is available on the Microsoft Office 365 status page (https://status.office365.com/)

Amity's Office 365 integration cannot access the Office 365 mail services during this incident.
Posted Jan 29, 2019 - 16:15 EST
This incident affected: Web Application (US) and Web Application (EU).