Service disruption in US web application
Incident Report for Amity
Resolved
The root cause of the disruption has been identified and resolved. The application is back online.
Posted Jan 30, 2019 - 21:20 EST
Investigating
Users attempting to access the US web application are encountering 502 Bad Gateway errors.
Posted Jan 30, 2019 - 20:46 EST
This incident affected: Web Application (US).