"The sever is currently unreachable" banner
Incident Report for Amity
Resolved
This issue has been resolved.
Posted Sep 19, 2018 - 06:05 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 18, 2018 - 18:27 EDT
Identified
The engineering team has identified the issue and is working on a fix.
Posted Sep 18, 2018 - 14:10 EDT
Investigating
Customers have reported occasionally seeing a banner with the following message: "The server is currently unreachable. Please try again at a later time." in the Accounts app. The engineering team is investigating. At this time, we believe the alert is incorrect (false positive) and there is no actual server error.
Posted Sep 18, 2018 - 09:46 EDT
This incident affected: Web Application (US) and Web Application (EU).