Intermittent performance degradation
Incident Report for Amity
Resolved
This incident has been resolved. Time of resolution was approximately 2019-08-01 03:04:00 UTC
Posted Jul 31, 2019 - 23:28 EDT
Investigating
We're investigating reports of intermittent performance degradation in the EU web application that started at on 2019-08-01 at 02:44:00 UTC.
Posted Jul 31, 2019 - 23:26 EDT
This incident affected: Web Application (EU).